Authentication issues
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 20:24 UTC
Identified
We are experiencing login issues due to issues from our authentication provider. We will be monitoring the situation.
Posted Dec 13, 2022 - 17:10 UTC
This incident affected: Application.