Issue with our AI provider
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 16:41 UTC
Identified
It seems like one of our AI provider is having issues. A fix is being deployed!
Posted Sep 26, 2022 - 16:37 UTC
This incident affected: Application.