Workflow - Search Action issues
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Dec 10, 2024 - 22:43 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Dec 10, 2024 - 21:07 UTC
Investigating
Some customers may experience issues with the Search action.
Posted Dec 10, 2024 - 19:06 UTC
This incident affected: Application.