Back

Workflow Runs Failing To Run

May 16, 2025, 2:49 AM UTC Resolved after 10h 30m

Updates

Monitoring

A fix has been deployed.

May 16 1:05 PM UTC
Identified

Some workflows are getting the following message:

"This workflow is not valid. Failed: , , , , , ,"

May 16 12:58 PM UTC