CRM Trigger Issues
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 22:52 UTC
Monitoring
A fix has been implement and CRM triggered workflows should be working as expected for the most customers.

We are monitoring the issue and continuing to work on a fix for any customers still impacted.
Posted Jan 21, 2025 - 17:56 UTC
Update
We are receiving the events from the CRM, but the Workflow runs stay in the "New" status and don't start automatically.

While we work on resolving the issue, there is a workaround available. Runs can be started from the Workflow table by clicking the ▶️ (play) button in the run column one at a time.
Posted Jan 21, 2025 - 16:30 UTC
Investigating
We are currently investigating an issue related to CRM triggers not starting workflows.
Posted Jan 21, 2025 - 16:17 UTC
This incident affected: Core Application.