Backend Stability 2
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 21:01 UTC
Investigating
Seems like we resolved the issue too soon. Our engineers are back on it!
Posted Nov 08, 2022 - 19:44 UTC
This incident affected: Application.