Login impacted/unavailable
June 12, 2025, 6:34 PM UTC
Resolved after 2h 7m
Updates
Resolved
Upstream systems have recovered. Login, SSO, and directory sync is now fully functional.
June 12 8:39 PM UTC
Monitoring
Logins, SSO, and directory sync have started to recover. We're monitoring our upstream providers while the authentication system recovers.
June 12 8:01 PM UTC
Identified
Copy.ai is experiencing an outage due to an upstream provider. Login and authentication, including SSO, is impacted.
June 12 6:52 PM UTC
Identified
Copy.ai is experiencing an outage due to an issue with an upstream provider. Logins, including SSO, are affected.
June 12 6:41 PM UTC
Monitoring
Copy.ai is experiencing an outage due to an issue with an upstream provider. Logins, including SSO, are affected.
June 12 6:37 PM UTC