Login Issue
Incident Report for CopyAI
Resolved
This incident has been resolved. Login functionality has been fully restored to the application.
Posted Aug 07, 2024 - 20:34 UTC
Monitoring
Our upstream provider is reporting service availability restored. We will continue monitoring status from our upstream provider.
Posted Aug 07, 2024 - 20:01 UTC
Identified
An upstream provider is having issues causing our login page to not work. Customers currently logged in should not be affected.
Posted Aug 07, 2024 - 19:41 UTC
This incident affected: Application.