AI provider instability
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Jan 29, 2023 - 20:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 29, 2023 - 17:58 UTC
Monitoring
Our AI provider is having issues this morning. We will monitor the situation
Posted Jan 29, 2023 - 17:53 UTC
This incident affected: Application.