Frontend server issues
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 23:26 UTC
Investigating
We are experiencing some Frontend server issues. Our engineers are investigating!
Posted Feb 01, 2024 - 23:16 UTC
This incident affected: Application.