Back

Events continue to flow and event processing is caught up

April 15, 2025, 8:44 PM UTC Resolved after 3h 0m

Updates

Resolved

All systems are green and functioning as expected.

April 15 11:36 PM UTC
Monitoring

We have restored triggering workflows from table changes. There are a large number of changes in the backlog, but we've scaled up our services to catch up as fast as possible.

April 15 10:08 PM UTC
Investigating

An issue was found with events fired by table row changes. Propagation of events to workflows has temporary been turned off until the issue can be resolved.

April 15 8:47 PM UTC