Issue with Chat
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 21:15 UTC
Investigating
Some users are experiencing elevated errors in chat.
Posted Apr 29, 2024 - 20:48 UTC
This incident affected: Application.