Integration Trigger Delays

Incident Report for CopyAI

Resolved

The integration queue backup has resolved. We will continue to monitor this issue.
Posted Feb 13, 2025 - 19:16 UTC

Identified

Our upstream provider notified us of a backup in our integration queue and is in the process of resolving it. There is currently a delay of about 1 hour to integration triggers that we expect to see clear shortly.
Posted Feb 13, 2025 - 17:25 UTC
This incident affected: Integrations.