Backend server issues
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 22:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2023 - 22:11 UTC
Investigating
We are experiencing some backend server issues. Our engineers are investigating!
Posted Nov 30, 2023 - 22:11 UTC
This incident affected: Application.