Workflow Trigger Issues
Incident Report for CopyAI
Resolved
All events that failed to trigger Workflows have now been replayed, and the underlying issue has been resolved.
Posted Aug 11, 2024 - 23:42 UTC
Update
We are continuing to work on reprocessing any events that failed to trigger Workflows caused by the issue.
Posted Aug 10, 2024 - 00:41 UTC
Monitoring
A fix has been implemented and all new Workflow Trigger events should be working as expected.

We are working on reprocessing any events that failed to trigger Workflows caused by the issue.
Posted Aug 09, 2024 - 15:30 UTC
Identified
We've identified the cause of the issue and are working on resolving the issue.
Posted Aug 09, 2024 - 15:00 UTC
Investigating
We're experiencing an elevated level of Workflow Trigger event errors and are currently looking into the issue.
Posted Aug 09, 2024 - 12:51 UTC
This incident affected: Application.