Blog Post Wizard Issues
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 20:56 UTC
Investigating
We're having issues with the generations from the Blog Post Wizard. Our team is investigating!
Posted Dec 15, 2022 - 20:11 UTC
This incident affected: Application.