Workflow Builder - Data missing
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 21:58 UTC
Update
We are continuing to investigate this issue.
Posted Sep 21, 2023 - 18:59 UTC
Investigating
For certain steps, the background field has disappeared. The data is still there, but we are rolling back a bad push.
Posted Sep 21, 2023 - 18:23 UTC
This incident affected: Application.