Backend server issues
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 16:24 UTC
Investigating
Some workspaces are experiencing a backend server issue causing a white screen. Our engineers are investigating!
Posted Dec 12, 2023 - 15:54 UTC
This incident affected: Application.