Issue with Authentication Provider
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 19:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2024 - 16:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2024 - 16:00 UTC
Identified
There is an issue with our authentication service and users are unable to log in at this time. We are working with the provider to remedy it as quickly as possible.
Posted Jan 23, 2024 - 15:51 UTC
This incident affected: Application.