Integration Issues (CRM triggers and actions)

Incident Report for CopyAI

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 00:45 UTC

Monitoring

The queue of delayed triggers has cleared out and should now be caught up. We are continuing to monitor the incident.
Posted Feb 12, 2025 - 00:43 UTC

Identified

We are working with an upstream provider to address the issue and are seeing an increased throughput of integration triggers and actions. We are continuing to monitor the situation and resolve the remaining delays as quickly as possible.
Posted Feb 11, 2025 - 21:40 UTC

Investigating

We are currently investigating an issue with delayed triggers and actions for integrations.
Posted Feb 11, 2025 - 20:47 UTC
This incident affected: Integrations.