Backend server issues
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 22:04 UTC
Investigating
Amazon AWS servers are experiencing an outage which is affecting Copy.ai.
Posted Jun 13, 2023 - 19:23 UTC
This incident affected: Application.