Downstream provider is experiencing elevated error rates which is causing issues for some users.
Incident Report for CopyAI
Resolved
Our downstream provider has resolved the issue and all our systems are functional.
Posted Jun 17, 2022 - 15:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2022 - 14:32 UTC
Identified
We have identified the provider and monitoring the situation. We are working diligently to resolve the issue as fast as possible.
Posted Jun 17, 2022 - 14:32 UTC
This incident affected: Application.