Issue with our AI provider
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 17:42 UTC
Update
We are continuing to investigate this issue.
Posted Mar 27, 2023 - 17:39 UTC
Investigating
It seems like one of our AI provider is having issues. We are investigating.
Posted Mar 27, 2023 - 14:23 UTC
This incident affected: Application.