3rd Party Integration Delays
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Dec 19, 2024 - 14:50 UTC
Update
While there is still a delay, events are starting to catch up and the delay is getting shorter. The incident should be resolved soon.
Posted Dec 18, 2024 - 22:10 UTC
Update
The issue involving workflows with outside application integrations is still in process, however we are working with our upstream partner to resolve the issue quickly. We are currently experiencing approximately an hour delay on workflow tasks processing, but there should be no failures or loss of data related to this delay.
Posted Dec 18, 2024 - 19:33 UTC
Monitoring
One of our 3rd party integrations is experiencing an issue with delayed processing, causing workflows that integrate with outside partners to be severely delayed.
Posted Dec 18, 2024 - 18:49 UTC
This incident affected: Application.