Backend server issues
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 15:31 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2023 - 15:30 UTC
Investigating
We are experiencing some backend server issues. Our engineers are investigating!
Posted Sep 13, 2023 - 15:00 UTC
This incident affected: Application.