Issue with our AI provider
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 17:05 UTC
Investigating
Chat is currently experiencing some issues! A fix is being deployed and will be resolved in a few minutes!
Posted Jun 26, 2023 - 17:02 UTC
This incident affected: Application.