Backend server issues
Incident Report for CopyAI
Resolved
This incident has been resolved. Our servers had on-and-off issues this morning due to a configuration error. Appreciate the patience!
Posted May 25, 2023 - 15:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2023 - 14:35 UTC
Investigating
We are experiencing some backend server issues. Our engineers are investigating!
Posted May 25, 2023 - 14:21 UTC
This incident affected: Application.