Application is not loading

Incident Report for CopyAI

Resolved

We have found and fixed the issue.
Posted Jan 23, 2025 - 18:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2025 - 18:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 23, 2025 - 18:21 UTC

Investigating

We are currently investigating this issue.
Posted Jan 23, 2025 - 18:19 UTC
This incident affected: Core Application, Workflows, Chat, and Integrations.