Login Issues
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 21:24 UTC
Update
Downstream Login Provider has resolved issues and we have seen a decrease in errors.
Posted Sep 28, 2022 - 21:22 UTC
Monitoring
Our downstream Login Provider is having issues due to an AWS outage. We'll continue to monitor.
Posted Sep 28, 2022 - 16:59 UTC
This incident affected: Application.