AI provider outage
Incident Report for CopyAI
Resolved
This incident has been resolved!
Posted Sep 19, 2022 - 06:17 UTC
Investigating
It seems like one of our major AI providers is experiencing an outage. We are investigating the situation!
Posted Sep 19, 2022 - 06:15 UTC
This incident affected: Application.