AI provider outage
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 20:28 UTC
Identified
Our AI provider is having a major outage which is affecting our app.
Posted Jan 30, 2023 - 20:23 UTC
This incident affected: Application.