Issue with our AI provider
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 23:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2023 - 19:50 UTC
Identified
It seems like one of our AI provider is having issues. We are investigating.
Posted Jan 13, 2023 - 19:49 UTC
This incident affected: Application.