CRM Trigger Issues

Incident Report for CopyAI

Resolved

CRM events are triggering as expected again.
Posted Dec 03, 2024 - 22:17 UTC

Investigating

We are currently investigating an issue where CRM triggers are not firing.
Posted Dec 03, 2024 - 20:54 UTC
This incident affected: Core Application.