AI provider outages
Incident Report for CopyAI
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 15:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 24, 2022 - 15:47 UTC
Monitoring
A fix has been implemented, but you may still experience errors sporadically!
Posted Jun 24, 2022 - 04:41 UTC
Identified
Our AI provider is having a major outage. We’re in the middle of monitoring the situation. They’ve identified the issue and are working on a fix!
Posted Jun 24, 2022 - 02:15 UTC
This incident affected: Application.